Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

RR Help - Ok Google Not Working

edited December 2017 in ROM Support
Hello all! I'm new to RR. I've used plenty of ROM's before but was advised to use this one and I'm incredibly happy to use it as my daily driver on my Verizon HTC 10. It's S-Off and Unlocked.

I do have an issue. I cannot get "Ok Google" to work. I also have an issue with the cards. I can see the cards if I open it manually but not in widget form. It's not showing my "to do" or schedule for the day or traffic timing. I downloaded Google Assistant and even that said to go to one particular setting but it has "Ok Google" grayed out so I cannot even turn it on. Is there a way to fix all of this? 

When I installed, I used RR and GAPPS properly or else I would be able to download Gmail and use it. I didn't take the bare minimum but the next one up. I think that is called pick or nano.

Any help will be greatly appreciated.

Thank you for your time and patience.

-Vik
Tagged:

Comments

  • If you have magisk manager then you can fix it by downloading the modules in magisk manager... 
  • xhakya said:
    If you have magisk manager then you can fix it by downloading the modules in magisk manager... 
    Thanks but what I didn't do properly was flash the proper Gapps. Micro and above have Google Now already built into the API and has calendar and Gmail which I use all the time anyway so that was the issue. I dirty flashed the new Gapps and it kinda worked so I knew I just had to clean flash ROM + Gapps. Then Magisk. Setup. Then V4A via zip not Magisk module. It works better. Do not have DVC engaged
  • xhakya said:
    If you have magisk manager then you can fix it by downloading the modules in magisk manager... 
    Thank you!
    .
Sign In or Register to comment.