Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Oreo updates

Im using RR 5.8.5  can i use gapps 8.0?? Does RR 5.8.5 support this ? And when is we getting new RR updates and If we do update through OTA do we require gapps ? Separately
Sign In or Register to comment.