Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

VPN no internet after a while

My phone is the Kate/Kenzo (Xiaomi Redmi Note 3 Pro SE is Kate but it uses Kenzo builds) and I am using the very latest RR Oreo version 16/06 and I have some problem with using a VPN.

Connecting to VPN works fine, but locking the phone and waiting a while makes it somehow "disconnect". I have quotation marks on disconnect as I'm still connected to the VPN, and I can check in the vpn app and the status bar network speed that some transfer is occurring, but I can't check for example youtube or the browser, nothing happens. So I'm still connected to the VPN, but I don't get any internet. Manually disconnecting and connecting the vpn again makes it work for another while until the same thing happens again.

I have tried both 11/06 and 18/06 builds, same issue in both versions.I have tried two apps, OpenVPN Connect and  OpenVPN for Android but I have the same issue in both. Mind you that these apps have worked just fine with other roms for my phone.

Tagged:
Sign In or Register to comment.